Oceanic Geo 2.0 Online Cl

NitroxBuddy with Android 7.1.1?

Forum dedicated to DiveNav 's SMART gas Analyzers

NitroxBuddy with Android 7.1.1?

Postby landstander » Sat Dec 31, 2016 12:03 pm

Is the Nitroxbuddy app working for anyone under Android 7.1.1? Every time I try to connect to my cootwo (using a Google Pixel XL) I get a minute or so of "Initializing", followed by an abrupt disconnection. The initial connection seems to fail halfway through pairing, as the Paired Devices screen will list it as "Unknown Name" instead of the expected "Divenav-cootwo". It doesn't matter if I delete the "paired" device or not... subsequent attempts always exhibit the exact same behavior.

I've tried several rounds of clearing app data and uninstall/reinstall, none of which made any discernible difference whatsoever.

An older Android 6 device (which can only be used when plugged in, due to a dead battery) is able to pair and connect (calibrate, etc.) normally, so I know that the cootwo itself is good.
landstander
 
Posts: 2
Joined: Wed Nov 25, 2015 4:16 pm

Re: NitroxBuddy with Android 7.1.1?

Postby eDiver » Fri Jan 13, 2017 10:09 am

Problem solved by customer:

"...... I discovered that disabling wifi (leaving mobile data and bluetooth enabled) allowed my phone to pair successfully for the first time. Not only that, but it continues to work normally after re-enabling wfi.. I've rebooted the phone a couple of times now, as well as clearing data / reinstalling the NitroxBuddy app several times, and haven't been able to reproduce the problem even once........
..... I guess the takeaway is that "Try again with wifi disabled" may be a viable workaround for weird connectivity issues... at least for some devices......"
The DiveNav Team
eDiver
 
Posts: 4887
Joined: Thu Aug 26, 2010 1:28 pm


Return to SMART Analyzers: cootwo, monOx and Nitroxbuddy2

Who is online

Users browsing this forum: No registered users and 3 guests