Discussion Forum
(Search terms must be 4 characters or more)
Forum search function
Posted by oldiver on September 3, 2010 at 6:45 pm in Help - User's reported problems/bugs/issues
Is the forum search function down? Nothing I type in brings up any topics.
Replies
1
Reply by eDiver on September 3, 2010 at 6:54 pm
oldiver said "Is the forum search function down? Nothing I type in brings up any topics."

we are moving to a new forum .... phpBB .... if you want you can TEST IT
Reply by amarshall on September 4, 2010 at 7:25 pm
eDiver said "oldiver said "Is the forum search function down? Nothing I type in brings up any topics."

we are moving to a new forum .... phpBB .... if you want you can TEST IT"


I have found a bug...

When I click you link, it takes me to the new board, but, I'm not signed in...so I sign in, and it says that I have logged in successfully, then it redirects me back to the login page
Reply by mancesco on September 5, 2010 at 3:21 am
amarshall said "eDiver said "oldiver said "Is the forum search function down? Nothing I type in brings up any topics."

we are moving to a new forum .... phpBB .... if you want you can TEST IT"


I have found a bug...

When I click you link, it takes me to the new board, but, I'm not signed in...so I sign in, and it says that I have logged in successfully, then it redirects me back to the login page"


Yea this is a weird one but I think it has something to do with the fact that we're hosting the forum on our two sites (divecomputertraining and ediving), however, both of those sites share the same database. The settings for the forum are stored on the database, and one of the settings has to do with what domain the login cookie should be set to. Because "both" forums end up sharing the same cookie, if I set it to register as divecomputertraining.com then the login only works for that one, and viceversa if I set it to ediving.us. Right now the only solution I see is to just have the forum on one of the two domains.
Reply by amarshall on September 5, 2010 at 10:13 am
mancesco said "amarshall said "eDiver said "oldiver said "Is the forum search function down? Nothing I type in brings up any topics."

we are moving to a new forum .... phpBB .... if you want you can TEST IT"


I have found a bug...

When I click you link, it takes me to the new board, but, I'm not signed in...so I sign in, and it says that I have logged in successfully, then it redirects me back to the login page"


Yea this is a weird one but I think it has something to do with the fact that we're hosting the forum on our two sites (divecomputertraining and ediving), however, both of those sites share the same database. The settings for the forum are stored on the database, and one of the settings has to do with what domain the login cookie should be set to. Because "both" forums end up sharing the same cookie, if I set it to register as divecomputertraining.com then the login only works for that one, and viceversa if I set it to ediving.us. Right now the only solution I see is to just have the forum on one of the two domains."


Ok
1
Suunto Vyper Air Online C