Discussion Forum
(Search terms must be 4 characters or more)
Buddy Server not working?
Posted by waffles199 on April 16, 2009 at 8:08 pm in Help - FAQ
Me and my Ebuddy cant connect to each others ebuddy server.
Replies
Reply by eDiver on April 16, 2009 at 8:55 pm
Hi,
the current buddy server is a beta version ... sometime it works and sometime it doesn't ...:-(

We plan to release a more robust version in May

Do you want to try it with me?

Let me know

AM
Reply by bluewolf on April 17, 2009 at 12:07 am
Yeah, waffles and me were the ones trying to connect together. When he hosted the dive would up on the list, but I only saw a ping of 'x' and would get a connection failed message after he allowed me to enter.

When I tried hosting I'd get the message that Waffles was trying to join, I'd allow him. Then a few seconds later I'd get the message that his connection failed. He says that he was able to see a ping when I hosted.
Reply by willpower on April 17, 2009 at 7:53 am
Seeing as I'd like to jump into the pond with my buddies wolf and waffles, I'm looking forward to your "robust" version in May.

As it stands, what is the maximum number of divers in a hosted dive? I was looking around and didn't see where it was written. (doesn't mean it's not there though)
Reply by eDiver on April 17, 2009 at 12:14 pm
Each buddy dive is limited to 8 divers

Do you want to try buddy diving with me ?

We are designing a "De-Bug" tool to help us understand what is going on ..... some users can buddy dive with no problems, other can not buddy dive at all .... and in other cases users sometime can buddy dive and sometime they can't ...

Would you be interested to help us debugging this? We could send you our tool (it is a program we wrote) and some instructions

Let me know

AM
Reply by tomgoosman on April 17, 2009 at 3:14 pm
Hi Ediver,
I would be glad to help you debug. I fall into the sometimes can/sometimes can't category ;)
Reply by eDiver on April 17, 2009 at 9:02 pm
thank you.

I will let you know as soon as the tool is ready

Regards,

AM
Reply by cdiver on June 29, 2010 at 3:48 pm
i caint join a public dive, i tried at least four times, got accepted, then i waited for like a minute then it says join dive failed, all four times.
Reply by amarshall on June 29, 2010 at 4:16 pm
Sometimes it does that
Reply by isakssonlkpg on August 10, 2010 at 5:13 pm
anything new with the buddy server? Are having problem with connecting to my friend..
Reply by cdiver on August 11, 2010 at 8:07 pm
I have not been able to join the dive in the past couple days, it says join dive failed.
Suunto Vyper Air Online C